Posts

Showing posts from May, 2011

Android Tablet Honeycomb Yahoo! Mail settings

I have difficulty trying to setup my Yahoo! Mail. Most of the steps I went through succeed however the next time when I am to check my mail again, it will have authentication error.

So finally I came across another post and here is the correct setting I have done with.

The settings are as followed for manual setup for IMAP.

INCOMING SERVER SETTINGS
IMAP server - imap.mail.yahoo.com
Port - 143
Security type - TLS
IMA path prefix - (leave blank)

OUTGOING SERVER SETTINGS
SMTP Server- smtp.mail.yahoo.com
Port - 587
Security type - None
(check) require sign-in


Hope this helps. Comments if you find there are mistakes.

Home Lab

I have DIY a system in 2010. But have never use it as a bare metal ESXi server. Was very used to Windows and end up having Windows 7 with workstation 7. However, there are limitation.

You do not learn as much due to the fact that commands in Tech Support Mode is your friend in VMware World.Windows 7 is not resource unintensive, so part of my memory is used to run the OS.Workstation 7 has a USB service which indirectly affecting some of my USB device e.g. Mobile Broadband Dongle from Huawei. I decided to rebuild my system with a baremetal ESXi installed. Bare in mind my is a DIY PC which I seek quite a bit of reference from ESX / ESXi 4.0 Whitebox HCL.

My whitebox specification
ASUS P5Q-E motherboardCore2Quad 9550Kingston DDR2 800MHz 16GB Max (4 x 4GB)2 x WD 500GB1 x Seagate 160GB (my old HDD)XFXForce video card (was using this to play some games)Intel GT 1Gigabit cardLG IDE DVDRW RomThermaltake casingSilverstone 550W PSU2GB thumbdrive The disappointing part of my whitebox is that th…